Monday, October 26, 2009

VLAN-InterVlan Routing-PRACTICAL 1

INTERVLAN ROUTING - PRACTICAL-1

INTER VLAN ROUTTING PRACTICAL 1

inter vlan routing practical with simulator

Here I have given the configuration of Switches, routers and computers. This is the most simple method of inter-vlan routing. Here we have not used the trunk port concepts, we have not used the router-on-stick, we have not used the Routing facility available inside the Layer 3 switch.

The configurations are given beow. The red-colored commands only you have to understand.

=====================================

Please install Cisco Packet Tracer and try to do this exercise. If you did the configuration correctly, you will be able lto ping from any pc to any other pc.

=============================================

If you have any difficulty, you can download the .pkt file of the above Lab Set up from my location :
http://sites.google.com/site.pannirpandi/vlan101.pkt and test for ping.

======================================

First, have a look at the Switch Configuration
Switch>en
Switch#show runn
Building configuration...

!
version 12.2
no service password-encryption
!
hostname Switch
!
!
!
interface FastEthernet0/1
switchport access vlan 10
!
interface FastEthernet0/2

switchport access vlan 20
!
interface FastEthernet0/3

switchport access vlan 10
!
interface FastEthernet0/4

switchport access vlan 20

!

!
interface Vlan1
no ip address
shutdown
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end

============================================

Switch#show vlan

VLAN Name Status Ports
1 default active Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig1/1, Gig1/2
10 RED active Fa0/1, Fa0/3
20 BLUE active Fa0/2, Fa0/4

============================

Second, this is the configuration of one of the PCs. You have to configure other PCs with data given in the diagram.

PC>ipconfig

IP Address.........................: 10.1.1.1
Subnet Mask.....................: 255.0.0.0
Default Gateway...............: 10.1.1.3

 

===================================

The ROUTER is configured as shown here:
Router>en
Router#show run

!
version 12.4
no service password-encryption
!
hostname Router
!

interface FastEthernet0/0
ip address 10.1.1.3 255.0.0.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 20.1.1.3 255.0.0.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip classless
!

line con 0
line vty 0 4
login
!
!
end

 

============================

enjoy!

For ROUTER ON A STICK,CLICK HERE

 

 

 


No comments:

Post a Comment